1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Ошибка при создании темы в любом разделе и с любым содержанием

Тема в разделе "Основные вопросы по XenForo", создана пользователем adder, 19 окт 2010.

Загрузка
  1. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Сегодня, уже в течении 3-х часов на моём сайте при создании темы в любом разделе и с любым содержанием выскакивает данная ошибка. В чём может заключаться проблема? Хаки все выключены. Сообщения в уже созданные ранее темы отправляются отлично.

    Заранее спасибо за помощь.

    Снимок.png
     
  2. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2.558
    Симпатии:
    1.590
    Версия XF:
    1.5.9
    Логи форума проверял?
     
  3. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Да, но там ошибки только из-за найденного мною бага "первый пост на всех страницах". После фикса больше нету ошибок. Не знаю даже в чём дело
    --- добавлено : 19 окт 2010 в 21:50 ---
    GiveMeABreak мне помог :)
    Оказалось, что я кривовато поставил его хак и темы перестали создаваться.
     
    FractalizeR нравится это.
  4. FractalizeR

    FractalizeR XenForo Addicted Команда форума

    Регистрация:
    27.09.10
    Сообщения:
    1.085
    Симпатии:
    822
    Версия XF:
    1.3.2
    А как исправляли-то? Может еще кому пригодится.
     
  5. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2.558
    Симпатии:
    1.590
    Версия XF:
    1.5.9
    Наверное отключили хак и GiveMeABreak выпустил новую версию :)
     

Поделиться этой страницей