1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.2.4 Помогите,XenCentral: "Обнаружено нарушение безопасности."

Тема в разделе "Баги XenForo", создана пользователем KakBeOlolo, 2 фев 2014.

Загрузка
  1. KakBeOlolo

    KakBeOlolo Местный

    Регистрация:
    08.10.11
    Сообщения:
    511
    Симпатии:
    91
    Версия XF:
    1.1.2
    В общем у меня такая проблема, при попытке сохранить изменения настроек плагина XenCentral выдает ошибку:
    Код:
    Ошибка
    Обнаружено нарушение безопасности. Пожалуйста, нажмите "Назад" в браузере, обновите страницу и попробуйте снова.
    [​IMG]

    Версия форума 1.2.4, но эта ошибка была и предыдущей версии (вроде бы 1.2.Х), но пропадала когда я менял версию PHP на хостинге, а сейчас стоит VPS и смена PHP с 5.4 на 5.3 результата не дает.

    На форуме установлены следующие плагины:
    [​IMG]

    Отключение всех плагинов тоже не помогает.

    Писал я в поддержку XenCentral, в общем говорят что проблема не с плагином и предлагают решить проблему за 60$ в час :).

    В общем вся надежда на вас люди, помогите пожалуйста :cry:.
     
  2. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.444
    Симпатии:
    3.268
    Версия XF:
    1.5.9
    Потратьте 60 баксов, но с тем раскладом, чтобы объяснили от и до, почему и как. Тогда в будущем сможете сами решать такие проблемы :)
     
  3. Sergey1

    Sergey1 Местный

    Регистрация:
    28.04.13
    Сообщения:
    176
    Симпатии:
    59
    Версия XF:
    1.4.1
    60 баксов не проблема, только обычно главные вопросы - "кому" и "за дело".
     

Поделиться этой страницей