1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.4.4 Проблема с дополнениями

Тема в разделе "Баги XenForo", создана пользователем Арчибальдо, 10 фев 2015.

Загрузка
  1. Арчибальдо

    Арчибальдо Новичок

    Регистрация:
    15.01.15
    Сообщения:
    4
    Симпатии:
    0
    Версия XF:
    1.4.8
    Наткнулся на одну большую проблему, при залии любого дополнения на форум, и при прогрузке Xml Файла выдается ошибку о том что не может система найти файлы с дополнением которые были залиты в FTP. хотел бы узнать решение проблемы
     
  2. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.526
    Симпатии:
    3.322
    Версия XF:
    1.5.9
    Хотел бы узнать, что и куда вы заливали, а затем и использовали.
     
    Kolya groza morey и Alex777 нравится это.
  3. Арчибальдо

    Арчибальдо Новичок

    Регистрация:
    15.01.15
    Сообщения:
    4
    Симпатии:
    0
    Версия XF:
    1.4.8
    Заливаю любое дополнение скаченное с любого сайта и контента , заливаю все в корень форума в папку upload, и при загрузке XMl в админ панель выдает ошибку что не может найти файлы дополнения которые я заливал
     
  4. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.526
    Симпатии:
    3.322
    Версия XF:
    1.5.9
    Вот в этом то и ошибка. Папка upload - это и есть корень форума. То есть из этой папки заливаете в корень форума, а не саму папку в корень форума кидаете.
     

Поделиться этой страницей