1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.1.3 Проблема с отображением аватарок

Тема в разделе "Основные вопросы по XenForo", создана пользователем fzf4n, 11 апр 2013.

Загрузка
  1. fzf4n

    fzf4n Новичок

    Регистрация:
    10.04.13
    Сообщения:
    3
    Симпатии:
    0
    Версия XF:
    1.1.3
    Всем привет,помогите пожалуйста,проблема в следующем.
    Когда загружаю аватар его не отображает почему то.Ставлю через фтп chmod 777 именно на этот аватар который загрузил,всё нормально отображает,как исправить эту ошибку?
     
  2. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    Перед установкой форума нужно была поставить chmod 777 на папку data и internal_data
     
  3. fzf4n

    fzf4n Новичок

    Регистрация:
    10.04.13
    Сообщения:
    3
    Симпатии:
    0
    Версия XF:
    1.1.3
    Cтавил,всёравно не помогает
     
  4. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.525
    Симпатии:
    3.322
    Версия XF:
    1.5.9
    А на вложенные папки?
     
  5. fzf4n

    fzf4n Новичок

    Регистрация:
    10.04.13
    Сообщения:
    3
    Симпатии:
    0
    Версия XF:
    1.1.3
    да,очень странно вообщем,щас проверил на другом хостинге,даже права не выставлял,всё нормально работает.В чем прикол незнаю.
     
  6. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    На многих хостингах права на папки менять не обязательно.
     

Поделиться этой страницей