1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Проблема с редактором

Тема в разделе "Баги XenForo", создана пользователем Buiman, 20 фев 2015.

Загрузка
  1. Buiman

    Buiman Новичок

    Регистрация:
    11.02.15
    Сообщения:
    2
    Симпатии:
    0
    Версия XF:
    1.4.5
    Все доброго времени суток! Такая ситуация. Я создал тему в теме есть список (маркированный). Дальше мои действия так же в теме имеются картинки я пытаюсь запихнуть картинки и это список в спойлер но потом происходит какой то хаос. Появляются куча спойлеров. Потом шрифт как то не привязывается всегда какой то разный приходится постоянно менять его. Что то редактор какой то странноватый если честно. Есть решение данной проблемы? Внизу вложу скрины проблемы.

    Это выглядит в норме без списка.
    [​IMG]
    Вот это первое влез в редактор а там шрифт почему то поменялся. Но это еще цветочки.
    [​IMG]

    Сделал список.

    [​IMG]
    Теперь все это дело сохраняем и запираем в один большой спойлер все прописано норм без косяков. Но на деле выходит вот так и после того как заходишь в редактор там куча новых спойлеров которых я не добавлял!

    [​IMG]
     
  2. Exile

    Exile Местный

    Регистрация:
    27.06.11
    Сообщения:
    999
    Симпатии:
    543
    Версия XF:
    1.4.4
    В упрощенный режим редактора в таких случаях переходить надо и руками формировать. Списки вообще очень некорректно работают в редакторе движка, постоянно норовят завершиться и заново начаться, из-за этого и идет пересечение тегов ну и все едет.
     

Поделиться этой страницей