1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.4.6 Проблема с загрузкой аватаров

Тема в разделе "Для новичков", создана пользователем Den25, 15 май 2015.

Загрузка
  1. Den25

    Den25 Новичок

    Регистрация:
    11.05.15
    Сообщения:
    12
    Симпатии:
    1
    Версия XF:
    1.4.6
    Помогите чайнику , поставил форум , настраиваю. На форуме 2 юзера - админ и зарегистрированный. Так вот при регистрации поставил аватары ... Теперь решил сменить аватарки, на админе ещё как то меняются (jpg, gif) и то не всегда, закономерности нет. На юзере когда меняю , пишет то неверный формат , то файл не выбран. После обновления страницы аватар чудным образом появляется. Даже когда хочу удалить аватар иногда пишет: файл не выбран , обновляю страницу аватар пропал. Думал дело в форматах , к примеру на админе одна и та же картинка ставится , а на юзере -нет...
    Иногда кнопка "OK" - не реагирует . Заметил что после каждой манипуляции с аватарам помогает перезгрузка страницы...

    Прошу помощи у знатоков....
     
  2. Kolya groza morey

    Kolya groza morey Местный

    Регистрация:
    14.06.13
    Сообщения:
    321
    Симпатии:
    107
    Версия XF:
    1.5.9
    Может хостинг не правильно настроен
     
    illusionist нравится это.
  3. Den25

    Den25 Новичок

    Регистрация:
    11.05.15
    Сообщения:
    12
    Симпатии:
    1
    Версия XF:
    1.4.6
    а п
    По подробней можно?
     
  4. Den25

    Den25 Новичок

    Регистрация:
    11.05.15
    Сообщения:
    12
    Симпатии:
    1
    Версия XF:
    1.4.6
    Админ закрывай тему ...
     

Поделиться этой страницей