1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

В некоторых стилях кнопки редактора не отображаются

Тема в разделе "Вопросы по стилям, изменения в CSS и шаблонах", создана пользователем infis, 2 июл 2011.

Загрузка
  1. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.449
    Симпатии:
    3.273
    Версия XF:
    1.5.9
    Установил пачку стилей, чтобы повыбирать, а заодно проверить корректность отображения онных.
    Обнаружил, что на некоторых стилях кнопки редатора не отображаются.
    С чем может быть связано?

    Обнаружил такое в следующих стилях:
    • Acanthus
    • Celebration
    • Diamonds
    • ElegantTreasures
    • Golden
    • oRANge
    • Red Presents
    • Yoritsuki
     

    Вложения:

  2. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.736
    Симпатии:
    5.263
    Версия XF:
    1.5.10
    Стили просто устаревшие. Насколько я помню, там или пути к картинкам изменились или шаблоны. В общем нужно либо шаблоны вернуть, либо проверить, куда ведут пути и добавить (а скорее даже переместить) туда картинки редактора.
    Проверить "битые" ссылки на картинки можно в FF плагином WebDeveloper.

    Либо скажите ссылку на форум.
     
    infis нравится это.
  3. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.449
    Симпатии:
    3.273
    Версия XF:
    1.5.9
    Действительно, imagePath в стилях некорректно было установлено. Поправил, после чего все заработало, как надо. А шаблоны я в первую очередь возвращал.
    Спасибо за подсказку.
     

Поделиться этой страницей