1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Вопрос по аватарам

Тема в разделе "Для новичков", создана пользователем KocorJIA3ue, 6 июл 2011.

Загрузка
  1. KocorJIA3ue

    KocorJIA3ue Активный пользователь

    Регистрация:
    05.07.11
    Сообщения:
    5
    Симпатии:
    0
    Вопрос вот в чем. Почему на мой форум на движке Xenforo не грузятся аватары? Все требования по системе выполняются, но аватарки не грузятся :(. Любые аватары .jpg .png размеров больших 200x200 и меньших.
    Короче говоря при попытке загрузить аватарку идет полоса загрузки (которая в правом верхнем углу) и не останавливается. Ждать можно бесконечно.​
    при установке права стояли на папки data и internal_data 777. Но папки для аватаров не создались. В папке data подпапок нет вообще​
    Помогите разобраться.

    Если что вот ссылка на сайт:
    m1necraft.vacau.com/index.php

    P.S: форум на бесплатном хостинге
    P.P.S: я в этом всём нуб :)
     
  2. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    В папке data создай папки: attachments и avatars, затем поставь атрибуты 777 на них.

    В папке internal_data должны быть папки:
    attachments
    page_cache
    temp
    с атрибутами 777

    и файлы:
    .htaccess
    index.html
    install-lock.php
     
  3. KocorJIA3ue

    KocorJIA3ue Активный пользователь

    Регистрация:
    05.07.11
    Сообщения:
    5
    Симпатии:
    0
    Всё сделал как написано (создал папки attachments и avatars в data, папку attachments в internal_data)
    но результата 0.
     
  4. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    А, форум на бесплатном хостинге, тогда всё понятно.
     
  5. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    В админке смотрели журнал ошибок? Есть там какие-то записи?
     
  6. KocorJIA3ue

    KocorJIA3ue Активный пользователь

    Регистрация:
    05.07.11
    Сообщения:
    5
    Симпатии:
    0
    В том то и дело что там пусто
     
  7. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Тогда идей больше нет. На бесплатных хостингах мало что можно сделать. Можете конечно отписать им, но это вряд ли что даст.
     
  8. KirillDE

    KirillDE Местный

    Регистрация:
    09.10.10
    Сообщения:
    17
    Симпатии:
    7
  9. KocorJIA3ue

    KocorJIA3ue Активный пользователь

    Регистрация:
    05.07.11
    Сообщения:
    5
    Симпатии:
    0
    Пробовал - не помогло. Поиск использовал, тему эту находил. Но у меня не выкидывает ошибку при загрузке аватара, а просто не загружает его
     
  10. Palych

    Palych Местный

    Регистрация:
    21.12.10
    Сообщения:
    269
    Симпатии:
    59
    Версия XF:
    1.1.1
    другой браузер пробовали использовать?
     
  11. KocorJIA3ue

    KocorJIA3ue Активный пользователь

    Регистрация:
    05.07.11
    Сообщения:
    5
    Симпатии:
    0
    Сейчас попробовал. То что описал раньше было в Firefox. В опере при попытке загрузить вроде начинает грузиться, но потом останавливается и адрес, откуда грузил аву (с компа) исчезает из строки.

    P.S: При попытке использовать Gravatar, пишет "Для данного адреса электронной почты не найдена учётная запись Gravatar. " Хотя она есть и работает на других сайтах.
     

Поделиться этой страницей