1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - коммерческий форумный движок от бывших создателей vBulletin, написанный на PHP.

1.5.x XenForo 1.5.22

Тема в разделе "Новости XenForo", создана пользователем TAIFUN, 15.09.2018 в 10:52.

Загрузка
Метки:
  1. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2 150
    Симпатии:
    1 583
    Версия XF:
    1.5.21
    Во вторник 11.09.2018 разработчики обновили все две линейки XenForo и все продукты XenForo.
    Обновление не критическое, но рекомендуемое разработчиками.

    Важно. Рекомендуемая разработчиками версия PHP - 7.2 или новее.
    Для XenForo 2.0 минимальная версия PHP - 5.4
    Для XenForo 2.1 минимальная версия PHP - 5.6

    XenForo 1.5.22 is now available for all licensed customers to download. We recommend that all customers running previous versions of XenForo 1.5 upgrade to this release to benefit from increased stability.

    Download XenForo 1.5.22

    Some of the changes in XF 1.5.22 include:
    • Improve compatibility with MySQL 8.0.
    • Improve support for newer TLS versions in emails for PHP versions >= PHP 5.6.
    • In the spam cleaner only show email addresses to admin users who have the users permission.
    • Use deconstructImages on GIFs (where available) in order to reduce the resulting file size.
    • Bypass username validation when renaming a user on delete.
    • Ensure registration defaults do not override receive_admin_email settings specified on registration.
    • Prevent a redirect loop in some cases when accepting terms/privacy policy when the request originates from those pages.
    • Fix missing phrase param on the accept_terms page.
    • Fix URL typo in Help controller.
    • Ensure the thread redirect key is correctly rebuilt when moving a redirect thread.

    The following public templates have had changes:
    • accept_terms
    • register_form
    • spam_cleaner
    Where necessary, the merge system within the "outdated templates" page should be used to integrate these changes.

    Please note that we are now formally recommending that you upgrade to PHP 7.2 or newer. XenForo 2.0 requires PHP 5.4 or newer. XenForo 2.1 will require PHP 5.6 or newer. If you are running a version below PHP 5.6, you will receive a warning when installing or upgrading XenForo.
     
    Последнее редактирование: 15.09.2018 в 11:04

Поделиться этой страницей