1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.2.3 Не работает форма регистрации

Тема в разделе "Баги XenForo", создана пользователем eterskov, 29 дек 2013.

Загрузка
  1. eterskov

    eterskov Местный

    Регистрация:
    12.03.12
    Сообщения:
    1.326
    Симпатии:
    384
    Версия XF:
    1.2.3
  2. fly_indiz

    fly_indiz Местный

    Регистрация:
    20.08.11
    Сообщения:
    460
    Симпатии:
    352
    Версия XF:
    1.4.3
    ошибки в админке есть?
     
  3. eterskov

    eterskov Местный

    Регистрация:
    12.03.12
    Сообщения:
    1.326
    Симпатии:
    384
    Версия XF:
    1.2.3
    29-12-2013 20-40-58.png

    Удалил аддон, не помогает. И плюс не могу отправить сообщения в теме.
    --- добавлено : 29 дек 2013 в 20:47 ---
    Разобрался. Хоть и очканул серьёзно :D.
    В папке по пути library/XenForo/Captcha/ помимо файла, относящегося к Капче, есть ещё три файла. Вернул их из бекапа, всё заработало.
    --- добавлено : 29 дек 2013 в 21:17 ---
    Переустановил Капчу. Но ползунок не работает.
    Методом научного тыка начал сравнивать файлы. Потому как на одном форуме 1.2.3 она работает, а на другом ползунок не перемещается. Оба форума у одного хостера.
    И вот что заметил.
    Такая же версия капчи 1.1. НО!!!
    В одном пути такие файлы

    1.png

    В другом такие

    2.png

    Почему так?
    --- добавлено : 29 дек 2013 в 21:33 ---
    Эту тему можно закрывать. По капче ТУТ продолжил.
     
    Последнее редактирование модератором: 6 янв 2014
    fly_indiz нравится это.

Поделиться этой страницей